Во всех версиях популярной CMS Joomla была обнаружена критическая уязвимость

joomla

Уязвимость в версиях от 1.5 до 3.4.5 и как решить эту проблему?






Как стало известно все версии популярной CMS Joomla были уязвимы для взлома. Была обнаружена критическая уязвимость позволяющая получить полный доступ к сайту и не только! Для решения данной проблемы, рекомендуем всем произвести немедленное обновление Joomla всех версий. Ниже вы сможете скачать файлы для вашей версии:

CMS Joomla 1.5+

CMS Joomla 2.5+

CMS Joomla 3.4+

в следующих версиях следующими за 3.4 уже включено  данное обновление.

Как мошенники взломают ваш сайт?

Слабая  защита при проверке параметров браузера  и его дальнейшее сохранение сессий браузера, что позволяет мошенниками выполнить удалённый код.

Что необходимо сделать?

Данной уязвимости присвоена самая высокая степень опасности, это означает, что необходимо пропатчить все сайты на старых версиях, либо перенести их на свежих версии Joomla.

Радует, что разработчики вовремя выпустили патч для неподдерживаемых веток 1.5 и 2.5.

Я подготовил архивы с патчем для удобства — можно (и нужно использовать) — кладёте нужный архив в корень сайта и распаковываете.

Срочно обновляемся и не ловим вирусов, думаю что эксплуатировать уязвимость начнут в течении пары часов.

 

Для всех кому данная статья была полезной, прошу поделиться в социальных сетях, возможно вы поможете кому-то.






2 комментарии на “Во всех версиях популярной CMS Joomla была обнаружена критическая уязвимость

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *